Back to overview
Degraded

Service Degradation Notice – Z Terminals (Fiserv Omaha)

Feb 19 at 05:26pm AST
Affected services
Service Degradation

Resolved
Feb 20 at 12:47pm AST

Resolved

As referenced in our previous notification, all affected TPN have received the necessary updates to resolve the issue affecting Z Terminals processing on FD Omaha related to the expired SSL certificate.

All impacted terminals should now be fully operational once the configured updates have been installed. If a terminal continues to experience “Comm Errors,” please perform a Partial Download to ensure the updated configuration is applied.

Should the issue persist after completing the Partial Download, please contact our Technical Support line at 877-358-6797 (Option 2) for further assistance.
We appreciate your patience and cooperation while we worked to resolve this matter.

Updated
Feb 19 at 06:59pm AST

We have identified the cause of this service degradation. A small fraction of Z terminals (Z8, Z9, Z11, Z6/Z3) processing over the First Data Omaha platform were affected due to an expired SSL certificate.

We have completed the necessary updates to the TPN configuration for the impacted devices.
If terminals continue to experience “Comm Errors,” please perform a Partial Download to ensure the terminal receives the updated configuration.

If the issue persists after completing the download, please contact your Technical Support line at 877-358-6797 opt 2 for further assistance.

We will continue to actively monitor the situation and provide additional updates as needed.

Created
Feb 19 at 05:26pm AST

We are currently aware of an issue impacting transaction processing on Z Terminals connected to Fiserv Omaha.
Our team has identified the disruption and is actively working with Fiserv to determine the root cause and implement a resolution as quickly as possible.
Impact:

Transactions are unable to connect to Datawire, resulting in Communication Errors.
Merchants may experience intermittent processing interruptions.

We understand the urgency of this matter and are treating it with the highest priority. Updates will be provided as soon as additional information becomes available.
We appreciate your patience and will continue to share progress here.